Scroll

Browser Vulnerability Alert (Korean: 브라우저 취약성 경고)

알림: 브라우저 취약성 경고 - 2017년 9월 28일 업데이트

 

2017년 10월 1일부터 iMedidata 액세스에 관한 중요한 정보

지원되지 않는 브라우저에서 iMedidata를 통해 

Medidata 애플리케이션에 액세스하는 기능을 중단할 수 있는 

Medidata 플랫폼이 변경될 예정입니다.

Medidata의 소프트웨어가 최신 보안 표준을 준수하며 작동하도록 하기 위해 Medidata의 제품은 인터넷을 통해 전송되는 개인정보를 보호하도록 설계된 업계 표준 프로토콜인 TLS(Transport Layer Security)가 활성화된 최신 브라우저에서만 실행됩니다.

기존의 지원되지 않는 브라우저 버전을 업그레이드할 수 없을 때도 TLS 1.2를 활성화하도록 브라우저 설정을 변경할 수 있으면 기존 브라우저를 계속 사용할 수 있습니다.

변경되지 않는 항목

  • 계정 로그인 및 계정 자격 증명은 동일하게 유지됩니다.
  • iMedidata 또는 Rave EDC 시스템에 액세스하기 위해 매일 사용하는 북마크, 링크 또는 데스크톱 아이콘도 변경되지 않습니다.

사용자가 수행해야 하는 작업

  • 먼저 현지 IT/데스크톱 지원 부서에 연락하여 TLS 1.2가 활성화되도록 기존 브라우저의 설정을 조정해야 한다고 알립니다.
  • 지원되지 않는 브라우저에서 TLS 1.2를 활성화하는 방법에 대한 자세한 내용을 알아보려면 계속해서 본 문서를 읽으시기 바랍니다.

참고 - 지원되지 않는 브라우저 버전

  • Microsoft Internet Explorer - 8.0 이전 버전(IE6 및 IE7)
  • Google Chrome - 30.0 이전 버전
  • Firefox - 24.0 이전 버전
  • Opera - 17.0 이전 버전
  • Safari - 7.0 이전 버전

브라우저를 업데이트해야 한다면 다음 사이트 중 하나를 방문하세요.

언제든지 도와드리겠습니다.

이러한 변경 사항에 대해 질문이 있거나
새로 업그레이드한 브라우저를 테스트하고

싶으면 Medidata 고객센터에 문의하세요.

***********

브라우저를 업그레이드할 수 없는 경우

본 페이지를 계속 읽으시기 바랍니다.

 

이전 버전의 브라우저를 사용하여 Medidata Platform에 액세스하기

아래 나열된 오래된 브라우저를 사용하여 Medidata Platform에 액세스하면 아래 그림에서 표시된 것과 비슷한 배너 메시지가 로그인 페이지 상단에 표시됩니다. (참고: 이 배너 메시지가 표시되지 않으면 브라우저를 즉시 업그레이드하지 않아도 됩니다.)

01_kor_Browser.png


안전하거나 권장되는 브라우저에는 다음(또는 최신) 버전이 포함됩니다. 이러한 브라우저는 추가로 조치를 취할 필요 없이 사용할 수 있습니다.

  • Microsoft Internet Explorer (IE) 11
  • Chrome 30(최신 버전)
  • Firefox 27
  • Opera 17
  • Safari 7

위에 나열된 브라우저 외의 다른 브라우저를 사용하는 경우, 배너 메시지가 표시되지 않아도 향후 보안 관련 변경 사항에 따라 추가로 설정을 변경해야 할 수 있습니다.

사용자가 취해야 하는 조치는 현재 사용 중인 브라우저 버전에 따라 다릅니다.

  • 업그레이드가 필요한 브라우저: 위에 나열된 브라우저(Chrome 30 이하, Firefox 27 이하, IE 11 이하, Safari 7 이하, Opera 17 이하)

이러한 버전은 더 안전한 브라우저 버전으로 업그레이드해야 합니다.  

  • 설정을 조정하여 사용할 수 있는 브라우저: IE 8~10, Firefox 24~26, Google Chrome 일부 버전(최신 버전을 제외한 버전 30 이상)

이러한 버전은 최신 브라우저 버전으로 업그레이드하거나, 아래에 나열된 몇 가지 추가 조정을 통해 계속 사용할 수 있습니다.

*** 이러한 지원되지 않는 버전 중 하나를 계속 사용하려면 현지 IT/데스크톱 지원 부서에 연락하여 아래 지침을 검토하고 TLS 설정을 적절히 변경해 달라고 요청하세요.

 

Internet Explorer 설정:

브라우저에서 TLS 설정 확인 및 TLS 1.2 활성화

  1. 오른쪽 상단의 “도구” 아이콘을 클릭하고 ‘인터넷 옵션’을 선택합니다.

* 또는 Alt 키를 눌러 메뉴를 표시한 다음 ‘도구’를 클릭하고 ‘인터넷 옵션’을 선택합니다.

02_kor_Internet_Options.png

2: 오른쪽의 '고급' 탭으로 이동한 다음 보안 섹션이 보일 때까지 아래로 스크롤하여 “TLS 1.2 사용” 항목이 선택되어 있는지 확인합니다. 선택되어 있지 않은 경우 체크박스에 표시하고 적용을 클릭한 다음 창을 닫습니다.

03_kor_Use_TLS_1.2.png

* Windows Vista 운영 체제에서 IE8을 사용하는 경우 “TLS 1.0 사용” 체크박스만 찾을 수 있습니다. 이 경우 기구의 IT 부서에 연락하여 TLS1.2 커뮤니케이션과 호환되도록 브라우저 또는 OS 업그레이드를 요청하세요.

Go Daddy G2 루트 인증서를 설치했는지 확인

3: ‘인터넷 옵션’에서 ‘내용’ 탭으로 이동한 다음 ‘인증서’를 클릭합니다.

04_kor_Certificates.png

 

4: ‘신뢰할 수 있는 루트 인증 기관’ 탭을 선택하고 ‘Go Daddy Root Certificate Authority – G2’가 리스트에 있는지 확인합니다.

05_kor_Trusted_Root.png

* PC의 Windows 업데이트 기능이 활성화되어 있으면 Windows 패치를 통해 최신 인증서 버전이 컴퓨터에 설치됩니다. 대부분의 경우 ‘Go Daddy Root Certificate Authority – G2’가 이미 설치되어 있습니다. ‘Go Daddy Root Certificate Authority – G2’가 없는 경우 기구의 IT팀에 문의하여 안내를 따르세요.

Mozilla Firefox 설정:

브라우저에서 TLS 설정 확인 및 TLS 1.2 활성화

  1. Rave 또는 iMedidata에 액세스한 후 주소 표시줄 왼쪽에 있는 자물쇠 아이콘을 클릭한 다음 ‘더보기’ 버튼을 클릭합니다.

06_kor_More_Information.png

2: ‘보안’ 아이콘을 클릭하고 현재 TLS 버전을 확인합니다.

‘세부 사항’ 아래에 있는 리스트에 “TLS 1.2”가 있으면 추가 조치를 취할 필요 없이 이 창을 닫으면 됩니다.

“TLS 1.2”를 찾을 수 없는 경우 다음 단계로 진행하세요.

07_kor_Connection_Encrypted.png

3: TLS 1.2를 설정하려면 브라우저의 주소 표시줄에 “about:config” 텍스트를 입력하고 Enter 키를 누릅니다. 공백 없이 입력해야 합니다.

08_kor_About_Config.png

4: 경고 화면이 표시됩니다. “위험을 감수하겠습니다!” 버튼을 클릭하여 계속 진행합니다.

09_kor_I_ll_Be_Careful.png

5: 환경설정 창이 나타납니다. 검색 창에 “security.tls.version” 텍스트를 입력하고 Enter 키를 누릅니다.

10_kor_Security.png

6: “tls.version.min”을 마우스 오른쪽 버튼으로 클릭하고 수정을 선택합니다.

11_kor_Modify.png

7: 팝업 창의 값을 “1”로 변경하고 확인을 클릭한 후 브라우저를 닫습니다.

* ‘security.tls.version.min’의 값을 ‘1’로 설정하면 TLS 1.0/TLS 1.1/TLS 1.2가 활성화됩니다.

12_kor_Enter_Integer.png

Go Daddy G2 루트 인증서를 설치했는지 확인

  1. 창의 오른쪽 상단에 있는 ‘메뉴 열기’ 아이콘을 클릭하고 ‘설정’을 선택합니다.

13_kor_Options.png

9. 왼쪽 창의 ‘고급’을 선택합니다. ‘인증서’ 탭으로 이동하여 ‘인증서 보기’를 클릭합니다.

14_kor_Advanced.png

10. ‘인증 기관’ 탭을 선택하고 ‘Go Daddy Root Certificate Authority – G2’가 리스트에 있는지 확인합니다.

15_kor_Authorities.png

Google Chrome 설정:

브라우저 버전이 Chrome 30 이전 버전인 경우 현지 IT팀에 연락하여 기구 내에서 허용된 최신 버전으로 업그레이드를 요청하세요. 브라우저를 업그레이드한 후에 TLS 설정을 확인하세요. 업그레이드한 브라우저에서 TLS1.2를 사용하고 있지 않으면 아래 지침에 따라 활성화할 수 있습니다.

* 최신 브라우저 버전의 경우 기본적으로 TLS1.2가 활성화되므로 브라우저 설정을 수동으로 변경할 필요가 없습니다.

브라우저에서 TLS 설정 확인 및 TLS1.2 활성화

  1. Rave 또는 iMedidata에 액세스한 후 주소 표시줄 왼쪽에 있는 자물쇠 아이콘을 클릭한 다음 ‘추가 정보’ 버튼을 클릭합니다.

16_kor_Lock.png

2: ‘연결’ 탭을 선택하고 TLS 커뮤니케이션에 사용되고 있는 버전을 확인합니다.

“TLS 1.2”를 찾을 수 없는 경우 다음 단계로 진행하세요.

 

3: ‘Chrome 맞춤설정 및 제어’ 아이콘을 클릭한 다음 ‘설정’을 선택합니다.

18_kor_Settings.png

4: 페이지 하단에 있는 ‘고급 설정 표시’를 클릭합니다.

19_kor_Adv_Settings.png

5: ‘네트워크’ 섹션의 ‘프록시 설정 변경…’을 클릭합니다.

20_kor_Change_Proxy.png

6: ‘인터넷 속성’ 창이 표시됩니다.

오른쪽의 ‘고급’ 탭으로 이동한 다음 보안 섹션이 보일 때까지 아래로 스크롤하여 “TLS 1.2 사용” 항목이 선택되어 있는지 확인합니다. 선택되어 있지 않은 경우 체크박스를 표시하고 적용을 클릭한 다음 창을 닫습니다.

* 브라우저 버전에 따라 창 이름이 다를 수 있습니다(예: ‘인터넷 속성’).

21_kor_Use_TLS_1.2.png

Go Daddy G2 루트 인증서를 설치했는지 확인

  1. ‘Chrome 맞춤설정 및 제어’ 아이콘을 클릭하고 ‘설정’을 선택한 다음 ‘고급 설정 표시’를 선택합니다.

* 이 단계는 위 “TLS 설정 확인” 섹션에 설명된 단계와 완전히 동일합니다. 이어서 ‘인증서 관리’를 클릭합니다.

22_kor_Settings.png

8. ‘신뢰할 수 있는 루트 인증 기관’ 탭을 선택하고 ‘Go Daddy Root Certificate Authority – G2’가 리스트에 있는지 확인합니다.

23_kor_Trusted_Root.png

설정/업그레이드에서 문제가 발생하거나 질문이 있는 경우 현지 IT/데스크톱 지원팀에 문의하세요.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments: 0